Oracle Fusion Apps: BI Instance processes would not start and result in error


Issue Run the following command to start the BI instance (after successfully starting all the Fusion Applications domains). But BI processes wouldn't start and will result in error. Command:   $FA_BASE/instance/BIInstance/bin/opmnctl startall Error Output /app/APPLTOP/instance/BIInstance/bin/opmnctl startall opmnctl startall: starting opm...
Continue reading

Oracle Database Tier patch 24911308 failed to get applied - Oracle EBS R12.2.0


Error Description Database Tier patch 24911308 failed to get applied Oracle Interim Patch Installer version 12.1.0.1.10 Copyright (c) 2017, Oracle Corporation. All rights reserved.  Oracle Home : /u01/oracle/VIS/12.1.0  Central Inventory : /u01/oraInventory from : /u01/oracle/VIS/12.1.0/oraInst.loc  OPatch version : 12.1.0.1.10 ...
Continue reading

Where can I find the latest version of OPatch Utility?


Issue Where can I find the latest version of OPatch Utility? Solution Oracle ships OPatch as part of the standard product shipment. However, new versions of OPatch are occasionally released and are located under the OPATCH PLACEHOLDER Patch 6880880 Environment 1. Oracle E-Business Suite Release 12.2 2. Oracle Linux x86-64 Operating System

How to install latest Opatch utility?


How to install latest Opatch utility? Step 1 Download the latest Opatch utility from Patch 6880880 Step 2 Take a backup of older version of OPatch utility under $ORACLE_HOME and unzip the downloaded file cd $ORACLE_HOME  mv OPatch OPatch.bkp  unzip /p6880880__.zip  Step 3 Now check the OPatch version, which will be latest instal...
Continue reading

Error while applying Fusion Middleware Patches in Oracle EBS R12.2


Error Description OPATCH_JAVA_ERROR=OUI Version: 11.1.0.11.0 OPatch requires OUI 10.1 or earlier. OPATCH_JAVA_ERROR=OUI Version: 11.1.0.11.0 OPATCH_JAVA_ERROR=OUI Version: 11.1.0.11.0 OPatch requires OUI 10.1 or earlier. Cannot set up OUI inventory session. Solution 1. ORACLE_HOME path not properly set. 2. Set the PATH to use OPatch from the $FMW_H...
Continue reading