Error while applying Fusion Middleware Patches in Oracle EBS R12.2

Error Description

OPATCH_JAVA_ERROR=OUI Version: 11.1.0.11.0 OPatch requires OUI 10.1 or earlier. OPATCH_JAVA_ERROR=OUI Version: 11.1.0.11.0 OPATCH_JAVA_ERROR=OUI Version: 11.1.0.11.0 OPatch requires OUI 10.1 or earlier. Cannot set up OUI inventory session.

Solution

1. ORACLE_HOME path not properly set.

2. Set the PATH to use OPatch from the $FMW_HOME/oracle_common: export ORACLE_HOME=$FMW_HOME/oracle/common 

export PATH=$ORACLE_HOME/OPatch:$PATH

Environment:

1. Oracle E-Business Suite Release 12.2.0 upgrade to 12.2.6

2. Linux x86-64 Operating System

Rate this blog entry:
How to install latest Opatch utility?
Download Critical Implementation Documents for Ora...